eBulletin

Want to keep up on postal happenings?

BCC Software Security Update to Ensure Uninterrupted Access

In March, BCC Software announced we would require TLS version 1.2 this summer. This will impact any of our hosted sites like our Customer Portal and Track N Trace®, as well as data services jobs including NCOALink® sent to our systems for processing. We will disable the ability to connect via TLS 1.0 and 1.1 on August 3rd.

  • If you use Windows 8.1 or 10, you likely are already using TLS 1.2 and will not need to make any changes.
  • If you use Windows 7 or 8, you likely need to update some settings on your system to ensure TLS 1.2 is being used.
  • If you use an older version of Windows, you may need to upgrade your version of Windows to a supported operating system.

We have created an easy way to verify if you are using a supported version of TLS. Click the ‘Check my TLS Settings’ link below from any machine that you will be using to access our software or hosted systems.



If you visit that page and aren’t using the supported version of TLS you will be provided a list of resources to help understand changes you need to make.

In addition, we have updated our products to use the new secure connections. If you use any of the products below, you must ensure you are running the indicated version number as a minimum.

Product / Minimum Version

  • BCC Mail Manager™ / 03.11.39.43
  • ZIPFOURce™ / 02.19.74.07
  • BCC TagIt Pro / 02.20.85.50
  • IAP / 20.9
  • BCC Bulk Mailer® / 2020.07.01

If you are a web services user (BCC Architect Web Service, Infuse, and ZIPFOURce Web Service) please click here for additional information regarding your set-up.

If you have questions, please contact our support team at support@bccsoftware.com or 800.624.5234.